Supported databases

Content Security Reporter support these databases.

  • Microsoft SQL Server 2008
  • Microsoft SQL Server 2012
  • Microsoft SQL Server 2014
  • Microsoft SQL Server 2016
  • Microsoft SQL Server 2017
  • Microsoft SQL Server 2019
  • MySQL 5.5
  • MySQL 5.6
  • MySQL 5.7

Supported Trellix ePO versions

This release of Content Security Reporter is compatible with these Trellix ePO versions.

  • Trellix ePO 5.9.x
  • Trellix ePO 5.10.x

NOTE: We don't guarantee that Content Security Reporter works with other versions of Trellix ePO.